Installing the Outlook Plugin for Bluescape Meetings

We recommend installing our Bluescape meetings Outlook plugin to schedule one-click meetings quickly.

How to add the Bluescape Outlook plugin

  1. Open the Add-ins menu in Outlook.
  2. Select My add-ins from the side menu.
  3. Select Add a custom add-in at the bottom of the page.
  4. Select Add from a URL from the drop-down menu.
    Add a custom add-in
  5. Paste the following URL : https://plugins.apps.us.bluescape.com/assets/autogen/v2/manifest.xml
  6. Select OK to finish the installation.

Once the installation is complete, the add-in will be available for you to use in Outlook.

Note: To avoid meeting confusion, learn how to disable automatic Microsoft Teams meetings in Outlook if the Teams scheduler is currently enabled for you.

Where to Next?

Still have questions? Reply and the community will come to your aid.

I added the plugin and it downloaded, and I disabled Teams, but when I try and add a “bluescape” meeting invite it says: “Bluescape meet is not available contact your administrator”. I am our Bluescape Owner, and don’t see any settings in Bluescape that need to be activiated, can you assist? Also, when I click on the bluescape meeting icon in my calendar header it starts Bluescape and asks to “allow or deny” and I click allow, but that’s when the message comes up about it being not available.

Thanks!

Hi @Teri_Crisanty, thank you for bringing this to our attention. I have connected with our product team for guidance on troubleshooting steps to solve this potential issue. As soon as I hear back, I will reply to you as soon as possible. :slight_smile:

Hi Teri,

Upon checking, I see that you belong to three Bluescape Organizations, two of which you have a ‘Visitor’ organization role. Visitors are members outside of the team or company that have been added as workspace collaborators. They can only enter workspaces or meetings they have been invited to. I am suspecting that after you downloaded the Plugin you may have selected the incorrect authentication provider during login. Can you please ensure that you are selecting the ‘Bluescape’ authentication provider when logging in? Here is an example screenshot of the authentication provider prompt during login.

SSO example

Cody,

I was never asked to choose one when I installed the plugin.

I tried deleting and re-loading the plug in. There was no point that it asked me for the information below. After I loaded the plug in I can see it when I open my calendar and if I choose the “bluescape" for a meeting, I can see it searching but comes back with “Bluescape Meet is not available. Contact your administrator. Is this because of outlook or Bluescape?

Thank you!

Hi Teri,

You will not be prompted for a login until you have selected ‘Add Bluescape Meeting’ from the Outlook ribbon. Please attempt the following:

1.) Launch Outlook.
2.) From your Calendar, click ‘New Meeting’.
3.) In the ‘New Meeting’ prompt, click ‘Add Bluescape Meeting’ from the ribbon in Outlook.

Add Bluescape Meeting

4.) A log-in to Bluescape window should appear, enter your email, and select next.
5.) Select the appropriate authentication provider ‘Bluescape’, click login and, enter your password.

Please let me know if you still experience issues after performing the above steps.

Thanks Cody,

That’s how I’ve been trying - I’ve not been asked to Login and it still comes up with that - when I click on the “settings” next to the Bluescape in my calendar it says this:

I took a recording of me going through it, but can’t send it in WMV format - I’ll try and save another way and see if i can send.

Hi Teri,

From your attached screenshot, can you please click the blue ‘Sign Out’ button on the bottom right-hand side? You should then receive the following page to complete the login flow.

1.) Click ‘Login to begin’.
2.) A log-in to Bluescape window should appear, enter your email, and select next.
3.) Select the appropriate authentication provider ‘Bluescape’, click login and, enter your password.

This is what I get when I log out and log back in:

If I say “allow” it just logs me in, but still doesn’t work. It still keeps “thinking” and says it’s not available - contact your administrator.

Hi Cody,

Hoping you were able to see my response - it’s still not working. Is there a support line that I may be able to show someone and walk through the process perhaps on a Teams call and share my screen?

Thanks!

Hi @Teri_Crisanty,

I have since opened a support case and sent an email to you directly. I look forward to chatting further!

Hi @Teri_Crisanty,

We were able to resolve your issue by disabling & re-enabling the audio-video feature within the Configuration Center using a Bluescape Instance Admin account. Please let us know if you happen to experience any further issues. Have a great rest of your day!

1 Like