Cannot see my personal meeting link

The Personal Meeting Room address does not show up on my profile page… Am I missing something?

@pltkgvsu - Thanks for reaching out and welcome to Community!

Can you try logging out and logging back in to Bluescape (Profile > Log Out)? I wonder if this might be a cache issue.

We’ll start there.

Still nothing… I have tried in the Windows app, in Firefox and in Chrome.

@pltkgvsu - Thank you - looking into this with our Product Team. I will let you know what I can dig up. Thanks for your patience!

@pltkgvsu - After talking with one of our Engineers, the likely situation is that you are a visitor (non-member) in all the organizations that you belong to. If that’s the case, then by design we don’t show the custom link (and the visitor can’t have a personal meeting room).

This is controlled by your organization’s admin, so it might be worthwhile reaching out to them for next steps.

I am actuallyan admin in my organization. GVSU

@pltkgvsu Our support team was able to see that you are a member of multiple organizations and it may be that you are not currently logged into the organization you are an owner of. Would you please check on your profile page that you are logged in to the organization you are an owner of?

The profile lists all three organizations at the bottom — I have always used the same login for all of them.

Fyi, another GVSU colleague has the same issue – he was the one who asked me if I could resolve it.

@pltkgvsu Can you please try logging out and then back into Bluescape. When logging in can you should have an option to pick which organization you want to log in to that you belong to. Can you please verify that you are logging into the expected GVSU organization?

There is no option to choose an organization at login. I checked both in a browser and in the Windows app.

Also: how would i take this conversation out of the public sphere so that I can find a resolution without putting so much information out there to everyone?

Hello, @pltkgvsu. Protecting members’ privacy is part of our community guidelines, so if additional information is required to troubleshoot or provide a solution, someone will reach out privately to request it. No worries there. :wink:

@pltkgvsu We have created a support case and have emailed you directly.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

In working with Support, the workaround to this issue is to disable and re-enable the meeting feature.

  1. Open the Config Center.
  2. Go to Settings.
  3. Disable the Meet feature.
  4. Re-enable the Meet feature.

This issue is tentatively scheduled to be resolved in the 22.10.1 (October 2022) release.