Bluescape meet stopped showing up in my workspace

Bluescape meet is no longer showing has something changed

Hi @David_Smedley, thanks for reaching out.

Could you please describe what you see in your workspace, or take a screenshot of the top-right corner?

To help us understand what may be happening could you tell us:

  • What operating system are you on?
  • What browser are you using?

Thanks!

Checking in, any update?

Thanks, David

David,

We want to get a few more details to help resolve the missing call option.

Are other users in the workspace able to start a call?
Do you see the “Start New Meeting” option on the My Bluescape page?
Do you see the call option in other workspaces?

Hope this helps, see below in red and the screen shot

Thanks for your help, David

Windows 10

Chrome, Version 100.0.4896.127

We want to get a few more details to help resolve the missing call option.

Are other users in the workspace able to start a call?

No, they have lost the call option also
Do you see the “Start New Meeting” option on the My Bluescape page?

No, if that is the little camera icon in the upper right

Do you see the call option in other workspaces?

YES!! See screen shot below, I started opening others that did not have it but this one does!!! Note this one is a newer workspace and it was set up by a Haworth Member, the others were set up here at Wittigs

Thank you for the details. We have been investigating the issue. We noticed a setting on the backend was not enabled as we expected for the Org. We toggled the “Meeting” feature off and on again. It now appears to be working as expected. Can you please confirm you are now able to see the “meeting” option?

2 Likes

No, not yet let me know if you need more info

For the specific workspace that does not have the call icon. Are you the owner of the workspace? If so, can you try to duplicate the workspace to see if you are then able to see the call icon?


Yes, I am the owner “by you” and bummer the copy did not add the call icon - screen shot included. Let me know how I can help

I would like to add, workplaces set up by outside users the icon shows up. I brought up many of the workplaces set up by me and other in my orginization and the icon does not show up. If that helps. David

Thank you for the details.
We are wanting to see if the issue may be related to already existing workspaces or all workspaces. We would like to see if you create a new workspace do you see the “Call” icon in the new workspace?

Nope, created a new workspace and the icon did not show up, still only show on workspaces created by other companies.

Thank you for checking. We made another change to the Meet feature setting on the backend for the Org. Can you please try again to see if you are now able to see the call icon?

No, not yet. Brought up my current workspace and it did not have a Icon. Created a new workspace and it did not have a Icon. Thanks for helping I know we’ll figure it out.

David

Thank you for the update. I am going to move this issue to a support case and contact you via email to further investigate.