I'm seeing a “403: Forbidden” Login Error

Hi. I’m trying to log into a workspace for one of my meetings with our parent company. I haven’t loaded it up in a while but I should have access to it. I’ve tried closing the browser and retrying but I’m getting the same error. Up to date Google Chrome.

Hi Gandalf.

A “403: Forbidden” login error, occurs when attempting to access a different Organization’s workspace when already logged into another Organization’s workspace that is using a different authentication provider.

A common example is if you are normally logged into your company’s organization to view a workspace then try to log into a different organization, say your parent company’s organization, that is using a different SSO configuration.

There are two main ways to fix this.

  1. Log out of the portal and back into the correct organization
  2. Clear your browser cache will also have the same result and can help if you are having trouble logging out.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.