Opening a Workspace gets a crashed page

When i open my workspace it ‘pulses’ for a few seconds as if its trying to load and then reports back that something went wrong. Very odd as it failed 8 times, then worked and when i reloaded it it continues to fail again.

Hi, @Gary_shears. Welcome to the community :smiley: Let’s resolve this for you.

Can you confirm a few things for me? This basic troubleshooting helps us determine some factors before diving deeper.

  • Are you accessing Bluescape in a browser or through our desktop application?
  • If you are using a browser, can you confirm that everything is up to date?
  • Have you tried opening the workspace in an incognito window?

Was opening in browser.
tried Edge and chrome, everything up to date
tried incognito
Did NOT work.

Using the Application it DOES work. however i have others who can only use the browser.

Thanks for the info. I’ve looped in @alwyn.pereira from our support team to help determine a resolution.

Hi @Gary_shears I have created a ticket for this issue of yours.

1 Like