Issues with Avast One web shield

I am having an issue accessing bluescape boards while using Avast One’s web shield protection. It identified bluescape as a Phishing attempt and blocks it. I have tired whitelisting https://client.apps.us.bluescape.com/ but that doesn’t seem to work.

Is anyone else having this issue or know of a work around?

Hi Michael,

We have not received reports from our users regarding Avast detecting an issue inside of a workspace. There are a couple of things that occur in a workspace that Avast may be detecting.

  • Connecting to a storage medium like Drive or Dropbox.
  • Syncing with OneDrive
  • Accessing Intranet websites

Things to try:

If you could, can you elaborate on when this occurs or more info about the error?

Hello Bryan!

Thank you for your response. We tried whitelisting and it seems to be working. Here is a list of the whitelisted pages we needed to add to load a board:

This seems to have worked for now however occasionally other urls pop op as blocked but that hasn’t impacted loading the board yet.

Best,