I am Able to log into bluescape community but not bluescape


I am Able to log into bluescape community but not bluescape. I have tried reset my password and once I reset it will not allow me to log in. I do not know if this is tied to having multiple accounts.

Hi there, @William.j.prentiss. Let’s see how we can get you in the door.

Can you please clarify a few things for me:

  1. You tried to reset your password for which space, Bluescape or the community?
  2. For which space do you have multiple accounts?
  3. When you log into the community, do you “Login with Bluescape Connect”?

Thank you.

There is one more thing you can confirm. Do you have any outstanding invitations to Bluescape in your email?

If you have an email from notifications@us.bluescape.com, please follow the steps to activate that account. Please let us know if that is the case.

hi @michellefs maybe my activation never took place. Is there a way to resend the activation? When I try to use that link it is expired.

Hi are you able to resend the activation email?

Hi @William.j.prentiss, we are looking into this now. I’ll circle back once we have a clear direction.

Following up @William.j.prentiss, I’ve connected with @patrickrollo, and his team will be working with you offline to get the invitation email resent. Thank you for posting in our community so we can get this resolved. :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.