Error when using ipad

Error when using ipad. Cannot enter space that I can access from iphone

Hi @Mary_Allan,

I’m sorry to hear you are having problems with iPad. Are you having problems with our developer APIs, or normal usage (this is the API developer area)?

Can you clarify what you mean by you are unable to enter a space? Do you mean typing a space character between words in a text field, or do you mean you are unable to enter a workspace that contains content?

I’m unable to enter a workspace that has content. I can see the names of the workspaces, but when I click on one, I get an “oops something went wrong, reload the page” page. When I try to reload, it just takes me to the same error message. I think maybe my operating system on my iPad is too old? I’m unable to load ios past 15.

Hi @Mary_Allan, could you kindly confirm whether you are using the Bluescape App or accessing Bluescape in a browser on your iPad?

We will connect with the right subject matter experts to help with your issue.

I was using the app, but also tried from the website. Same problem.

Thank you for confirming @Mary_Allan.

We’ve created a support ticket. A member of our support team will be in touch to dig a little deeper and understand your issue. :mag_right:

Hello @kristeno, and @Mary_Allan, We resolved this issue by upgrading Mary’s iPad Pro (10.5) to Apple iOS version 16+.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.