Copying multiple assets at a time

When copying multiple assets in a workspace, sometimes there is a glitch where it will ask “How do you want to paste this? Text or Notecard” rather than pasting the assets copied. This will also happen if I try to copy the canvas in which the glitchy asset is located. This just started 3 to 4 months ago. I can work around by copying one asset at a time, but this is tedious.

Hi @pltkgvsu - Thanks for letting us know about this behavior. I tried copying and pasting multiple assets and could not reproduce what you stated. To get a better understanding of this issue, would you please answer these questions:

  1. Do you experience this when copying content from a single/the same workspace, or is it happening with multiple workspaces?

  2. Is it the same content you are copying every time you’ve encountered this issue?

  3. Have you tried copying and pasting in an incognito browser?

  4. What method of copy and paste are you using? CMD/CTRL C + V or CMD/CTRL C and right-click paste.

  5. Can you share what types of content are within the canvas you are referring to? (Documents, images, notecards, etc.)


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.