Duplicating Workspaces Does not seem to be working

I’ve tried to duplicate a workspace several times and when I open the newly duplicated workspace, there is nothing in there… it’s blank. Is this a known issue that’s being worked on? I haven’t had this issue in the past and it just started happening late last week.

Hi @Jenny_Garda, There are currently no known issues regarding duplicating workspaces. Do you have a rough estimate of how much content is in your workspace? Additionally, have you returned to one of the first duplicated workspaces to see if the content has loaded? For larger workspaces, the duplication process can take a few minutes.

This is still happening. I duplicate a workspace, one that has the content loaded, get a message saying I’ll get an email when it’s duplicated. The email never comes, the space looks to be created but when I open it, there’s nothing there. I’ve tried to duplicate several different workspaces and the same thing keeps happening. I’ve tried if from the app and from logging onto the website. I’m at a loss. I have 3 workspaces that need to be created and they’re all blank. The spaces I’m trying to duplicate have a significant amount of information in them that we use for ALL workspaces, but it was never an issue in the past. Any assistance is appreciated.

@Jenny_Garda, I will open a support ticket so they can assist you further. We will likely need to schedule a call to determine what is causing this issue.