Unable to use Edit mode via double-click of pinned shapes/text when Pan mode is set to "on"

Support Note
The below topic outlines a known issue that members may encounter. Bluescape is aware of this issue and is actively working on a resolution.

Steps to reproduce

  1. Turn pan mode to On. The Hand icon in the lower right corner should be enabled.
  2. Add a shape :shapes:, notecard :notecard:, or text :text: element.
  3. Pin :pin: the element.
  4. Double click on it.

Expected results

You are able to access edit mode and make changes to your text.

Observed results

You are unable to access edit mode.

Workaround

There are two possible workarounds for this issue:

  1. Unpin the item in Pan mode and then attempt to edit your text.
  2. Disable Pan Mode and attempt to edit your text.

Where to Next?

Not what you were looking for? Reply below or Search the community and discover more Bluescape.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.